← CVE Radar
CVE-2026-33267Apache Traffic Server: Untrusted @ headers can spoof ATS internal metadata
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
7.7 HIGHEPSS 0.60%Not in KEVNVD: Analyzed
Overview
Severity
| Score | Severity | Version | Vector String |
|---|---|---|---|
| 7.7 | HIGH | 4.0apache (CNA) | CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N |
| 10.0 | CRITICAL | 3.1apache (CNA) | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N |
| 9.1 | CRITICAL | 3.1NVD | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N |
Details
- CVE ID
- CVE-2026-33267
- Status
- Analyzed
- Assigner (CNA)
- apache
- Published
- Jul 29, 2026
- Last modified
- 2026-10-23 23:10 UTC
- Weaknesses
- CWE-20 · Improper Input Validation
Affected Products
As published by the CNA in the CVE record.
Apache Software FoundationApache Traffic Server2 version ranges
- 9.2.0 through 9.2.14
- 10.1.0 through 10.1.3