← CVE Radar
CVE-2021-22894Ivanti Pulse Connect Secure Collaboration Suite Buffer Overflow Vulnerability
A buffer overflow vulnerability exists in Pulse Connect Secure before 9.1R11.4 allows a remote authenticated attacker to execute arbitrary code as the root user via maliciously crafted meeting room.
8.8 HIGHEPSS 41.28%⚡ Known Exploited (CISA KEV)NVD: Analyzed
Overview
Severity
| Score | Severity | Version | Vector String |
|---|---|---|---|
| 8.8 | HIGH | 3.1NVD | CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H |
| 9.0 | HIGH | 2.0NVD | AV:N/AC:L/Au:S/C:C/I:C/A:C |
CISA required action
⚡ Known exploited · remediation due May 3, 2022
Apply updates per vendor instructions.
Details
- CVE ID
- CVE-2021-22894
- Status
- Analyzed
- Assigner (CNA)
- hackerone
- Published
- May 27, 2021
- Last modified
- 2026-06-17 03:37 UTC
Affected Products
As published by the CNA in the CVE record.
Pulse Connect Secure1 version range
- Fixed version 9.1R11.4