BlogPHP2Shell Exploitation: How Secure.com Can Protect YouRead more
← CVE Radar

CVE-2020-11023Potential XSS vulnerability in jQuery

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

6.9 MEDIUMEPSS 84.88%⚡ Known Exploited (CISA KEV)NVD: Analyzed

Overview

Severity

ScoreSeverityVersionVector String
6.9MEDIUM3.1GitHub_M (CNA)CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N
6.1MEDIUM3.1NVDCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
4.3MEDIUM2.0NVDAV:N/AC:M/Au:N/C:N/I:P/A:N

CISA required action

⚡ Known exploited · remediation due Feb 13, 2025

Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

Details

CVE ID
CVE-2020-11023
Status
Analyzed
Assigner (CNA)
GitHub_M
Published
Apr 29, 2020
Last modified
2026-06-17 02:48 UTC
Weaknesses
  • CWE-79 · Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Sources

Refreshed hourly from the sources above. Last fetched 2026-11-08 12:23 UTC.