BlogPHP2Shell Exploitation: How Secure.com Can Protect YouRead more
← CVE Radar

CVE-2019-3398Atlassian Confluence Server and Data Center Path Traversal Vulnerability

Confluence Server and Data Center had a path traversal vulnerability in the downloadallattachments resource. A remote attacker who has permission to add attachments to pages and / or blogs or to create a new space or a personal space or who has 'Admin' permissions for a space can exploit this path traversal vulnerability to write files to arbitrary locations which can lead to remote code execution on systems that run a vulnerable version of Confluence Server or Data Center. All versions of Confluence Server from 2.0.0 before 6.6.13 (the fixed version for 6.6.x), from 6.7.0 before 6.12.4 (the fixed version for 6.12.x), from 6.13.0 before 6.13.4 (the fixed version for 6.13.x), from 6.14.0 before 6.14.3 (the fixed version for 6.14.x), and from 6.15.0 before 6.15.2 are affected by this vulnerability.

8.8 HIGHEPSS 97.02%⚡ Known Exploited (CISA KEV)NVD: Analyzed

Overview

Severity

ScoreSeverityVersionVector String
8.8HIGH3.1NVDCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
9.0HIGH2.0NVDAV:N/AC:L/Au:S/C:C/I:C/A:C

CISA required action

⚡ Known exploited · remediation due May 3, 2022

Apply updates per vendor instructions.

Details

CVE ID
CVE-2019-3398
Status
Analyzed
Assigner (CNA)
atlassian
Published
Apr 18, 2019
Last modified
2026-06-17 02:35 UTC
Weaknesses

Sources

Refreshed hourly from the sources above. Last fetched 2026-11-07 13:59 UTC.